Wow78 Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
3.0.9

 
Répondre au sujet    Wow78 Index du Forum » Poster vos Bug, problèmes! une question? » Problèmes , bug ? Sujet précédent
Sujet suivant
3.0.9
Auteur Message
FoxDead
Chevalier
Chevalier

Hors ligne

Inscrit le: 05 Avr 2009
Messages: 158
Lion (24juil-23aoû) 鼠 Rat
Reputation: 187
Moyenne de points: 1,18

Message 3.0.9 Répondre en citant
Etape 8
Création d'un compte

Dans la fenêtre "mangosd.exe", tapez la commande suivante:
create nomdecompte motdepasse.
Maintenant il faut passer le compte en compte wotlk bien sûr donc tapez la
commande suivante :
setexpansion nom de compte 2 pour wotlk
Le compte est maintenant un compte Wotlk !
pour le mettre admin ou gm :
account set gmlevel nom du compte (0 = player , 1 = animateur , 2 = maitre de jeu 3 = debugeur 4 = admin et 5 = sysadmin)

jarrive pas a ecrire dans la fenetre

_________________

"Femer les yeux dans le noir ne sert a rien."
By FoxDead

Jeu 9 Avr - 19:14 (2009)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Jeu 9 Avr - 19:14 (2009)
LeTireur
VIP

Hors ligne

Inscrit le: 08 Avr 2009
Messages: 96
Localisation: Nantes
Masculin
Reputation: 99
Moyenne de points: 1,03

Message 3.0.9 Répondre en citant
tu arrive a lance mangosd.exe et realmd.exe sans que sa mette une erreur lol sérieusement ?
impossible de faire un wow moi j'ai toujours la même erreur j'ai essaye tout les core et tuto possible, pourrais tu me dire quellque tuto a tu utilise stp?

Dans le pire des cas fait toi un compte a partir de Navicat si tu l'utilise bien sur Wink

_________________
-----------------------------
V.I.S.T.A : Virus, Infection, Sypbots, Trojans, Awards
-----------------------------

Jeu 9 Avr - 19:36 (2009)
FoxDead
Chevalier
Chevalier

Hors ligne

Inscrit le: 05 Avr 2009
Messages: 158
Lion (24juil-23aoû) 鼠 Rat
Reputation: 187
Moyenne de points: 1,18

Message 3.0.9 Répondre en citant
oui j'arrive pas a me co..Bref..

_________________

"Femer les yeux dans le noir ne sert a rien."
By FoxDead

Jeu 9 Avr - 21:45 (2009)
LeTireur
VIP

Hors ligne

Inscrit le: 08 Avr 2009
Messages: 96
Localisation: Nantes
Masculin
Reputation: 99
Moyenne de points: 1,03

Message 3.0.9 Répondre en citant
Sa te met quoi l'érreur exactement ? Tu as mit en local ou en ligne le lancement et les IP ?

_________________
-----------------------------
V.I.S.T.A : Virus, Infection, Sypbots, Trojans, Awards
-----------------------------

Jeu 9 Avr - 21:48 (2009)
FoxDead
Chevalier
Chevalier

Hors ligne

Inscrit le: 05 Avr 2009
Messages: 158
Lion (24juil-23aoû) 鼠 Rat
Reputation: 187
Moyenne de points: 1,18

Message 3.0.9 Répondre en citant
Le mangos:


Mais j'ai du faire des erreur je vais essayer en 3.0.8

_________________

"Femer les yeux dans le noir ne sert a rien."
By FoxDead

Ven 10 Avr - 09:19 (2009)
Luffy0074
VIP

Hors ligne

Inscrit le: 09 Avr 2009
Messages: 108
Reputation: 110
Moyenne de points: 1,02

Message 3.0.9 Répondre en citant
Ta rempli t'est Db? Sinon il faut que tu est tout completer dans Mangos.conf et Realmd.conf  ou alors verifie que tu as bien lancer Wamp ou un autre logiciel equivalent 


Ven 10 Avr - 10:45 (2009)
Contenu Sponsorisé






Message 3.0.9

Aujourd’hui à 06:42 (2016)
Montrer les messages depuis:    
Répondre au sujet    Wow78 Index du Forum » Poster vos Bug, problèmes! une question? » Problèmes , bug ? Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers: 

Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation